8.1.2 Prerequisites

The Generic Graphics Accelerator is available in Fast Models version 10.0 and later. It is supported on both Windows and Linux hosts.

To use the Generic Graphics Accelerator, the Arm® Mali™ OpenGL ES Emulator must be installed on the host. For information, see 8.1.3 Installing the Arm® Mali™ OpenGL ES Emulator.

The target must use:

GGA has been validated on NVIDIA GT 730 or later graphics cards, with driver versions:

If the Fast Models version is 10.3.016 or later, the Generic Graphics Accelerator supports integration of the Android target graphics software stack with one of the GPU register models, for example Mali_G71. For details about these models, see Fast Models components in Fast Models Reference Manual.

Non-ConfidentialPDF file icon PDF version100965_1180_00_en
Copyright © 2014–2019 Arm Limited or its affiliates. All rights reserved.