3.10.4 Base - VE compatibility - disable security

Base Platform FVPs have an enhanced security map for peripherals. By default, it restricts access to some peripherals.

Software must program the TZC-400 to make any accesses to DRAM, because the reset configuration blocks all accesses.

For backward compatibility with software that cannot program the TZC-400, this parameter setting permits all accesses regardless of security state:

-C bp.secure_memory=false
Non-ConfidentialPDF file icon PDF version100966_1102_00_en
Copyright © 2014–2017 Arm Limited (or its affiliates). All rights reserved.