3.1.1 Linux software requirements

Model Debugger needs certain software.

Operating system
  • Red Hat Enterprise Linux 6 or 7.
  • Ubuntu 14.04 LTS, Ubuntu 16.04 LTS.
PDF reader
Adobe Acrobat Reader.
License management utilities

The latest version of the FlexNet software that is available for download from

https://developer.arm.com/products/software-development-tools/license-management/downloads

Non-ConfidentialPDF file icon PDF version100968_1170_00_en
Copyright © 2014–2019 Arm Limited or its affiliates. All rights reserved.