19.3.1. Software requirements

The platform should have the following software components installed:

Linux

The following software is supported:

Operating systems
  • Red Hat Enterprise Linux version 5.x for 64-bit and 32-bit architectures.

  • Red Hat Enterprise Linux version 6.x for 64-bit and 32-bit architectures.

Shell

A shell compatible with sh, such as bash or tcsh.

The model should run on any recent x86 64-bit Linux OS provided glibc v2.3.2 (or greater) and libstdc++ 6.0.0 (or greater), are present.

Microsoft Windows

The following software is required for Microsoft Windows:

Operating system
  • Microsoft Windows 7 with Service Pack 1. 32-bit or 64-bit.

  • Microsoft Visual C++ 2008 Redistributable Package ATL Security Update (KB973551).

Adobe Acrobat reader

Version 8 or higher.

Copyright © 2015 ARM. All rights reserved.ARM DEN0024A
Non-ConfidentialID050815