A.8. Using FlexLM with more than one product

FlexLM is a widely used product for license management, so it is possible that you have more than one product using FlexLM.

The latest version of the FlexLM software will always work with vendor daemons built using previous versions. Consequently you must always use the latest version of lmgrd and the FlexLM utilities.

Note

The FlexLM software currently shipped by ARM is FlexLM version 6.0.

If you have multiple products using FlexLM you may encounter two situations:

Copyright © 1997, 1998 ARM Limited. All rights reserved.ARM DUI 0040D
Non-Confidential