17.8.2. Changing settings

To change settings:

  1. Select File → Workspace → Workspace Options... from the Code window main menu to display the Workspace Options window.

  2. Make the required changes to the settings. These take effect in the current workspace only.

  3. Select Save Changes from the Workspace Options window File menu to save our changes.

  4. Select New Code Window from the Code window View menu to display a new Code window to see the effect. Close the new Code window when you have finished with it.

  5. Select Close Window from the Workspace Options window File menu to close the Workspace Options window.

Setting up debugger options

To change the height of the Output view:

  1. Expand the DEBUGGER group.

  2. Select the Command group.

  3. Right-click on the default Num_lines setting.

  4. Select Edit Value from the context menu.

  5. Use in-place editing to set the value to 10.

  6. Press Enter to confirm your setting.

  7. Save the updated version of the workspace settings file.

Note

To restore the Code window, select the option Reset to Empty.

See also

Copyright © 2002-2009 ARM Limited. All rights reserved.ARM DUI 0153K
Non-Confidential