2.1.57. --gnu

이 옵션을 사용하면 ARM 컴파일러에서 지원하는 GNU 컴파일러 확장을 사용할 수 있습니다. 확장과 호환되는 GCC 버전은 사전 정의된 매크로 __GNUC____GNUC_MINOR__를 검사하여 확인할 수 있습니다.

추가 참고-

Copyright © 2007 ARM Limited. All rights reserved.ARM DUI 0348AK
Non-Confidential