ARM Technical Support Knowledge Articles

SUPPORT IN FULL 8051 TOOLS

Applies to: EPM900 LPC Emulator

Answer


Information in this article applies to:


QUESTION

Can I use the EPM900 LPC900 Emulator/Programmer with the standard Keil Development Tools?

ANSWER

Yes. EPM900 is fully supported in the standard development tools. You need DK51 or PK51 Version 7.05 or higher for operating the EPM900 Emulator/Programmer.

MORE INFORMATION

Article last edited on: 2006-11-30 10:19:43

Rate this article

[Bad]
|
|
[Good]
Disagree? Move your mouse over the bar and click

Did you find this article helpful? Yes No

How can we improve this article?

Link to this article
Copyright © 2011 ARM Limited. All rights reserved. External (Open), Non-Confidential