ARM Technical Support Knowledge Articles

USING MCB900 WITH A FULL C51 PACKAGE

Applies to: MCB900 Evaluation Board

Answer


Information in this article applies to:


QUESTION

I want to use an MCB900 with my full C51 package. Do I have to install the 'µVision LPC Development Studio' which is shipped with the board?

ANSWER

No, but the full version must be Version 7.05 or higher.

If you want to use ISP, you may need to Install Flash Magic, which can be found on the CD-ROM.

MORE INFORMATION

SEE ALSO

Article last edited on: 2006-11-18 08:33:54

Rate this article

[Bad]
|
|
[Good]
Disagree? Move your mouse over the bar and click

Did you find this article helpful? Yes No

How can we improve this article?

Link to this article
Copyright © 2011 ARM Limited. All rights reserved. External (Open), Non-Confidential