ARM Technical Support Knowledge Articles

TEXT EDITOR DOESN'T AUTOMATICALLY INDENT

Applies to: uVision IDE

Answer


Information in this article applies to:


QUESTION

When I insert a new line, the text editor always positions the cursor to the left side of the text window. How do I get the text editor to position the cursor to the current indent level when I insert a new line?

ANSWER

You need to enable the Auto Indent feature of the text editor. You may do this from the uVision Project window by clicking on View in the menu bar, then select Options. When the Options dialog displays, select the Editor tab and check the Auto Indent check box.

Article last edited on: 2004-05-06 13:06:32

Rate this article

[Bad]
|
|
[Good]
Disagree? Move your mouse over the bar and click

Did you find this article helpful? Yes No

How can we improve this article?

Link to this article
Copyright © 2011 ARM Limited. All rights reserved. External (Open), Non-Confidential