ARM Technical Support Knowledge Articles

RUNNING IN EVAL AFTER INSTALL

Applies to: Product Licensing

Answer


Information in this article applies to:


QUESTION

I have a newly installed Keil development kit. When using it, I get a message that it's "Running in Eval Mode".

What does this mean?

ANSWER

You have not activated your product. After installing your toolkit, you must request a License ID Code (LIC) that activates the Keil product on your PC. Here's how to do this:

  1. Start uVision.
  2. Select File —> License Management.
  3. Click the Get LIC via Internet button.
  4. When the License Management web page appears, paste your Product Serial Number into the Product Serial #(PSN) text box.
  5. Fill out the rest of the form as required and click Submit. You will receive an e-mail with your 30-digit License ID Code (LIC).
  6. To activate your Keil product, copy the License ID Code (LIC) from the e-mail and paste it into the New License ID Code input field in the uVision3 License Manager Dialog.
  7. Click Add LIC button to activate this product. Your product and LIC are now listed in the License Management dialog.

Your uVision product is now activated.

SEE ALSO

Article last edited on: 2011-01-10 12:30:49

Rate this article

[Bad]
|
|
[Good]
Disagree? Move your mouse over the bar and click

Did you find this article helpful? Yes No

How can we improve this article?

Link to this article
Copyright © 2011 ARM Limited. All rights reserved. External (Open), Non-Confidential