ARM Technical Support Knowledge Articles

GETTING ERROR A0594E WITH EVAL MDK-ARM VERSION

Answer


Information in this article applies to:


QUESTION

I'm using version 3.31 of uVision included with the MDK-ARM evaluation kit and I get the following error:

Error: A0594E: This Evaluation Version has expired.
Please contact your supplier.

Does the evaluation version require a license?

ANSWER

No. Version 3.31 of uVision sometimes generates this error message. Downloading the latest version of the MDK-ARM Evaluation kit corrects this.

SEE ALSO

Article last edited on: 2009-02-23 12:50:12

Rate this article

[Bad]
|
|
[Good]
Disagree? Move your mouse over the bar and click

Did you find this article helpful? Yes No

How can we improve this article?

Link to this article
Copyright © 2011 ARM Limited. All rights reserved. External (Open), Non-Confidential