ARM Technical Support Knowledge Articles

When I compile an MDE application for the Mali FPGA board, I get compilation errors. What should I check for first?

Applies to: Mali-200, Media Processing

Answer

A number of customers have reported various kinds of errors in the compilation of Mali Demo Engine applications.

Please use the compiler and tool versions tested and supported by ARM. This resolves most issues.

The tool versions ARM uses are listed in the Release Notes of the deliverable.

Rate this article

[Bad]
|
|
[Good]
Disagree? Move your mouse over the bar and click

Did you find this article helpful? Yes No

How can we improve this article?

Link to this article
Copyright © 2011 ARM Limited. All rights reserved. External (Open), Non-Confidential