ARM Technical Support Knowledge Articles

What is required to run systems created using the Fast Model Tools?

Applies to: Fast Models

Answer

To run a system model created using the Fast Model Tools/System Generator you require one of the supported host operating systems.  These are listed here.

 When using Microsoft Windows, you will also need Visual Studio , or the Visual C++ Redistribution Package(s) installed:

 

The Redistribution Packages are available from Microsoft.

Article last edited on: 2013-08-27 13:44:40

Rate this article

[Bad]
|
|
[Good]
Disagree? Move your mouse over the bar and click

Did you find this article helpful? Yes No

How can we improve this article?

Link to this article
Copyright © 2011 ARM Limited. All rights reserved. External (Open), Non-Confidential