ARM Technical Support Knowledge Articles

AMBA Designer requirements for installing PL301r1p2

Scenario

1. Which version of AMBA Designer is required for installing PL301r1p2?

2. If PL301r1p2 requires ADr2p2, then we might consider to use the older version of PL301 (i.e. r1p1). Could you please highlight the risks of using PL301r1p1?

Answer

1. For PL301r1p2, you need AMBA Designer r2p2.  Our latest release is r2p2-rel03.

2. We strongly recommend that you upgrade to the latest AMBA Designer and PL301 because there are defects from previous releases that have been fixed in the newest releases.  Please see the PL301 errata document to get an idea of the risks of using an older version.

Rate this article

[Bad]
|
|
[Good]
Disagree? Move your mouse over the bar and click

Did you find this article helpful? Yes No

How can we improve this article?

Link to this article
Copyright © 2011 ARM Limited. All rights reserved. External (Open), Non-Confidential