ARM Technical Support Knowledge Articles

Why do I see "application configuration is incorrect" when loading an RTSM with Model Debugger?

Applies to: Fast Models

Answer

RTSMs built with Visual Studio 2005 SP1, require either Visual Studio 2005 SP1 or the 2005 SP1 Redistribution Package to be installed in order to run.  This message is normally seen when Visual Studio 2005 (or the redistribution package) is installed - but NOT SP1.  To resolve this install the service pack for Visual Studio, or the SP1 redistribution package.  Both are available from Microsoft's website.

Article last edited on: 2013-01-04 15:22:46

Rate this article

[Bad]
|
|
[Good]
Disagree? Move your mouse over the bar and click

Did you find this article helpful? Yes No

How can we improve this article?

Link to this article
Copyright © 2011 ARM Limited. All rights reserved. External (Open), Non-Confidential